Coolant leak?

For all 1290 related mods.
Reevus
Two wheeled terror
 
Posts: 144
Joined: Tue Feb 03, 2015 7:08 pm
Location: Harlow

Coolant leak?

Postby Reevus » Fri Feb 19, 2016 6:12 pm

Hello,

So rode home tonight and found my left leg and 3/4 of the bike covered in what appears to be blue liquid, and after a little investigation in the dark have come to the conclusion that it is coolant coming from somewhere....so I took the little tank off to find that one of the hoses is flapping around and I have no idea where it goes or if it is even supposed to flap around...

Could some one on here advise me please? Image


Sent from my iPhone using Tapatalk

jonnyrotton
Two wheeled terror
 
Posts: 321
Joined: Thu Jun 19, 2014 8:49 am
Location: Litchfield Park, Arizona

Re: Coolant leak?

Postby jonnyrotton » Sat Feb 20, 2016 6:26 am

From the picture it looks like your top hose is the one that has come disconnected. That should hook up to another hose of similar diameter coming from the radiator near the radiator cap. That is the hose that captures the coolant from the radiator as it gets hot and expands. The lower hose on that bottle is the one that the radiator sucks the coolant from the bottle back into the radiator as it cools. So start at the radiator cap and try and follow that hose to where it got disconnected.

Reevus
Two wheeled terror
 
Posts: 144
Joined: Tue Feb 03, 2015 7:08 pm
Location: Harlow

Re: Coolant leak?

Postby Reevus » Sat Feb 20, 2016 8:40 am

Thanks for the reply; I just checked this morning and gave the top hose a little tug and it didn't move, I also took the fairing panels off and looked but can't see anything past the intakes and the forks.


Sent from my iPhone using Tapatalk

Reevus
Two wheeled terror
 
Posts: 144
Joined: Tue Feb 03, 2015 7:08 pm
Location: Harlow

Re: Coolant leak?

Postby Reevus » Sat Feb 20, 2016 11:15 am

Looks like the rad had a tiny leak in it


Sent from my iPhone using Tapatalk

vernonbc
Minimoto racer
 
Posts: 43
Joined: Sat Jun 14, 2014 11:21 pm
Location: Okanagan

Re: Coolant leak?

Postby vernonbc » Sat Feb 20, 2016 10:05 pm

Just checked my 1290. The bottom hose connects to the radiator cap and the top hose just goes to atmosphere. The top hose actually connects to a bracket attached to the left side (sitting on bike) of the radiator. There should be 2 drain hoses there. You may only have one. If you have 2 then chances are that your top hose has come apart from its connector.
Hope this makes any sense.

EDIT to add.

Your top hose looks rather short so it was probably joined to another hose with a male connector. Mine is a single hose.

Reevus
Two wheeled terror
 
Posts: 144
Joined: Tue Feb 03, 2015 7:08 pm
Location: Harlow

Re: Coolant leak?

Postby Reevus » Sun Feb 21, 2016 12:50 pm

Thanks for that, yeah it makes sense, I read through the thread where a coolant change is gone through and looked over my bike, I couldn't seem to find the drain hoses...I took it to a garage and they used some rad weld which has patched it for the minute so I'll see if anything else happens; hopefully not. But thanks for the information!


Sent from my iPhone using Tapatalk


Return to How to do it! [SDR 1290]

Who is online

Users browsing this forum: No registered users and 3 guests