08 SD no start

problems . solutions . product reviews . tips
KTM162
Minimoto racer
 
Posts: 34
Joined: Tue Jun 24, 2008 1:34 am
Location: Lake Elsinore CA

08 SD no start

Postby KTM162 » Mon Oct 22, 2018 8:27 pm

Somebody out there is heard this one before so I apologize if I’m not in the correct location, 08 super duke with aftermarket key ignition everything lights up light blinkers I can hear the fuel pump staging but no start brand new battery I don’t even get a click when I touch the starter button wide open for suggestions .

Semper FI.
Sam USMC Ret.

User avatar
Sarasota_Steve
moderator
 
Posts: 1343
Joined: Wed Feb 12, 2014 9:14 pm
Location: Sarasota, FL, USA

Re: 08 SD no start

Postby Sarasota_Steve » Mon Oct 22, 2018 8:35 pm

Battery connections tight?
Connections to starter tight?
Ride Hard,
------------------
Sarasota_Steve
18 1290 SDR
09 Aprilia Sportcity
04 SV650

KTM162
Minimoto racer
 
Posts: 34
Joined: Tue Jun 24, 2008 1:34 am
Location: Lake Elsinore CA

Re: 08 SD no start

Postby KTM162 » Mon Oct 22, 2018 8:40 pm

Yes, all checked
Sam USMC Ret.

User avatar
jmann
moderator
 
Posts: 1801
Joined: Sun Mar 22, 2009 2:28 am
Location: Sunny Adelaide, Australia

Re: 08 SD no start

Postby jmann » Tue Oct 23, 2018 12:59 am

Comrade: I'll fess up that this has happened to me a few times when I've been pushing the bike around the shed. Of course, pushing a bike puts one's hand very close to the kill switch... :oops:
I also notice that you are looking for tank side panels. Does that suggest that you have recently kissed the black stuff? If so, perhaps the roll over sensor is stuck.

KTM162
Minimoto racer
 
Posts: 34
Joined: Tue Jun 24, 2008 1:34 am
Location: Lake Elsinore CA

Re: 08 SD no start

Postby KTM162 » Tue Oct 23, 2018 1:34 am

Oh my goodness you are completely correct I just picked this bike up as a project I have orange blood so it seems logical picked it up down in Vegas Crash bike. So explain this rollover sensor where is it? Can I reset or do I need to buy a new one .
Sam USMC Ret.

KTM162
Minimoto racer
 
Posts: 34
Joined: Tue Jun 24, 2008 1:34 am
Location: Lake Elsinore CA

Re: 08 SD no start

Postby KTM162 » Tue Oct 23, 2018 1:47 am

From what I found the roller sensor is not on the 990 super Dukes I could be wrong first check
Sam USMC Ret.

User avatar
No. 47
Master of the twisties
 
Posts: 2974
Joined: Sat Jan 10, 2009 5:14 pm
Location: London and Kent

Re: 08 SD no start

Postby No. 47 » Tue Oct 23, 2018 6:37 am

Search roll over switch - lot's of info on here - is the headlamp unit in normal position or tilted forward for access?
'08 ex-Battle race KTM Superduke 990 R No.47
'08 OE KTM Superduke 990 R
'01 Ducati 996S

User avatar
jmann
moderator
 
Posts: 1801
Joined: Sun Mar 22, 2009 2:28 am
Location: Sunny Adelaide, Australia

Re: 08 SD no start

Postby jmann » Tue Oct 23, 2018 6:44 am

Comrade: Umm well if it's been crashed that opens up a whole lot of possibilities including the clutch sensor, neutral sensor and roll over plus wiring Etc. 990's do have a roll over sensor and it's in the headlight shell. Thinking about it I can't quite remember whether it actually stops turnover or whether it just stops ignition... It can just be disconnected temporarily if it's not working as it should... BUT before doing any dismantling I'd be inclined to just have a look at the other things and testing with a multi-meter just to check for supply voltage Etc at the starter relay.

KTM162
Minimoto racer
 
Posts: 34
Joined: Tue Jun 24, 2008 1:34 am
Location: Lake Elsinore CA

Re: 08 SD no start

Postby KTM162 » Tue Oct 23, 2018 11:58 am

Ok, great list of things to do, headlight is off the bike what does the roll over switch look like or if I’m looking at the bike witch plug is it ?

All this help is great thank you ALL......
Sam USMC Ret.

User avatar
nampus
Stunt rider
 
Posts: 773
Joined: Thu Nov 04, 2010 4:24 pm
Location: The Netherlands

Re: 08 SD no start

Postby nampus » Tue Oct 23, 2018 5:52 pm

Sensor looks like this:
Image

KTM162
Minimoto racer
 
Posts: 34
Joined: Tue Jun 24, 2008 1:34 am
Location: Lake Elsinore CA

Re: 08 SD no start

Postby KTM162 » Tue Oct 23, 2018 8:23 pm

OK will work on it tonight I put an aftermarket ignition on the bike it works I think , turns on all functions work but just won’t start does the bike need coding for a new ignition? OK I think I’m missing a rollover sensor completely does it plug into the front wiring harness behind a headlight plug wire colors yellow black and blue it’s a six pack plug with only three wires going to it ?
Last edited by KTM162 on Tue Oct 23, 2018 10:10 pm, edited 1 time in total.
Sam USMC Ret.

KTM162
Minimoto racer
 
Posts: 34
Joined: Tue Jun 24, 2008 1:34 am
Location: Lake Elsinore CA

Re: 08 SD no start

Postby KTM162 » Tue Oct 23, 2018 9:34 pm

So don’t sit behind a headlights when I look up the part in mechanical drawing it is next to throttle body does that sound correct or am I just missing it completely
Sam USMC Ret.

User avatar
jmann
moderator
 
Posts: 1801
Joined: Sun Mar 22, 2009 2:28 am
Location: Sunny Adelaide, Australia

Re: 08 SD no start

Postby jmann » Tue Oct 23, 2018 10:23 pm

Comrade: If I remember correctly it just needs to be unplugged anyway. Once unplugged you'd get an F1 error but everything should work. My suggestion was made with a lack of information. Given what I know now I'd be looking at the third party ignition... The ignitions weren't coded. Do you have an immobiliser?

KTM162
Minimoto racer
 
Posts: 34
Joined: Tue Jun 24, 2008 1:34 am
Location: Lake Elsinore CA

Re: 08 SD no start

Postby KTM162 » Tue Oct 23, 2018 11:52 pm

No?.???
Sam USMC Ret.

KTM162
Minimoto racer
 
Posts: 34
Joined: Tue Jun 24, 2008 1:34 am
Location: Lake Elsinore CA

Re: 08 SD no start

Postby KTM162 » Tue Oct 23, 2018 11:55 pm

That would make sense cause I can’t find the unit on the bike that I have what I think is the plug coming out of the wire harness ,
Sam USMC Ret.

KTM162
Minimoto racer
 
Posts: 34
Joined: Tue Jun 24, 2008 1:34 am
Location: Lake Elsinore CA

Re: 08 SD no start

Postby KTM162 » Wed Dec 05, 2018 6:10 pm

OK, thank you all for the great support. Now she is turning over but not starting new battery. I know it’s not good but I tried starter fluid and she goes thump thump thump with the starter fluid and almost wants to start. Fuel line is pumping fuel?.....?......?
Sam USMC Ret.

User avatar
SDNerd
Master of the twisties
 
Posts: 3313
Joined: Tue Apr 06, 2010 1:36 am
Location: Kalifornistan

Re: 08 SD no start

Postby SDNerd » Mon Dec 10, 2018 11:38 pm

I saw this bike for sale (Craigs, Trader, etc.) ... Was listed for some time. Your current problem could be any number of things; Starting with the "easy" - Is the fuel pump coming on? If so - good - and this may seem a dumbass question - did you drain the tank and put some fresh fuel in it?

There's also a quick disconnect in the high pressure line from the tank - it's junk quality plastic (even though a CPC, er Colder Products item), and has been known to break with little provocation. Is it disconnected or broken?

Then, are you seeing spark? I'm assuming you know how to verify if you have spark, or you wouldn't have purchased a crashed bike.

I gotta ask - why not just use a factory ignition switch - might save you some headaches.


Return to Technical - Dr F's Words of Wisdom

Who is online

Users browsing this forum: No registered users and 2 guests