KTM My Ride question

problems . solutions . product reviews . tips
djeans
Minimoto racer
 
Posts: 5
Joined: Fri Feb 02, 2018 4:23 am

KTM My Ride question

Postby djeans » Thu Feb 22, 2018 6:21 am

I have a 2018 Super Duke, and KTM My Ride is installed, but I can't figure out how to make it work. I have paired my phone to the bike, and my headset to the bike (and headset to the phone as well) and if the audio from my phone is being sent to the bike, it is not also being sent to the headset. If audio is being sent to the headset, I have no controls on the bike.

Has anyone else got it to work the way it should, meaning, being able to control the volume and track from the bike, and being able to hear it through a headset?

It all seems pretty useless at the moment to be honest.

Headset is a Scala Freecom 1, phone is an iPhone X.

Thanks in advance for any help anyone can provide.

User avatar
nampus
Stunt rider
 
Posts: 773
Joined: Thu Nov 04, 2010 4:24 pm
Location: The Netherlands

Re: KTM My Ride question

Postby nampus » Thu Feb 22, 2018 8:51 am

I've read somewhere that people with 390 dukes had problems with the myride.
Most issues where solved by installing the myride app on their phone.

If you have already got the Ktm app on your phone I have no further clue :D

djeans
Minimoto racer
 
Posts: 5
Joined: Fri Feb 02, 2018 4:23 am

Re: KTM My Ride question

Postby djeans » Fri Feb 23, 2018 2:23 am

I think the app may be android only, and I have an iPhone. I did look for an app when I first got the bike but could not find anything.

I was able to get audio working today by unpairing the headset from the phone, and only having it paired to the bike. That works I guess, but makes it a small hassle if I want to ride my other bike, as I have to repair the headset to the phone, which I assume will mess up everything with the KTM.

At least it is working for now.

Thanks for the response.


Return to Technical - Dr F's Words of Wisdom

Who is online

Users browsing this forum: No registered users and 2 guests

cron