[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 997: Use of undefined constant gu - assumed 'gu' (this will throw an Error in a future version of PHP)
[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 997: Use of undefined constant personal_album_id - assumed 'personal_album_id' (this will throw an Error in a future version of PHP)
[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 997: Use of undefined constant gu - assumed 'gu' (this will throw an Error in a future version of PHP)
[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 997: Use of undefined constant user_images - assumed 'user_images' (this will throw an Error in a future version of PHP)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4778: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3901)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4780: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3901)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4781: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3901)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4782: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3901)
superduke forum • View topic - Filling fork oil question

Filling fork oil question

problems . solutions . product reviews . tips
cmat1120
Minimoto racer
 
Posts: 7
Joined: Mon May 20, 2019 6:46 am

Filling fork oil question

Postby cmat1120 » Wed Jun 19, 2019 7:25 pm

I've done the forks on ktm dirtbikes a few times and they're pretty similar to the ones on my 2015 superduke, but the cartridge is different in that it doesn't "pump" like the dirt bike ones do. When I filled up the oil since I couldn't pump the cartridge I pumped the outer tube a bit. Which did seem to suck up some oil, but not a lot. Looking at the workshop manual it simply says to fill it with 660ml and put it back together no pumping or anything. I'm wondering if I may have messed up my oil level by pumping the outer tube and overfilled? To get the final level I kept the outer tube fully pushed down and set an air gap of 100mm (10mm shorter than stock). The forks feel fine to me, but the bike is new to me so I don't have much to compare it with. If I brake really hard the fork compresses to within 1-1.5 inches of the base(this is just hard braking, not lifting the rear wheel). I wanted to see what people on here said before I go and redo the fork oil for no reason.

Both adjusters seem to work and I know both adjusting rods were fully seated(didn't get pushed up by oil flowing into their chambers or anything).

Thank you!

Return to Technical - Dr F's Words of Wisdom

Who is online

Users browsing this forum: No registered users and 3 guests