Another issue! Low Oil Level

For all 1290 related problems . solutions . product reviews . tips
MaximusVR46
Two wheeled terror
 
Posts: 276
Joined: Mon Dec 30, 2013 10:24 pm
Location: Anglesey, North Wales

Another issue! Low Oil Level

Postby MaximusVR46 » Tue Jun 28, 2016 1:55 pm

For a few weeks now i am constantly getting the "Low Oil Level" warning flashing up. It comes and goes all the time. As soon as the bike is up to temp it constantly flashes at me. Very annoying.

Yes there is oil in the bike and plenty of it. The oil level is exactly where it should be.

Could this be a failed sensor? where would the oil sensor be? could it even be the oil pressure sensor?

anyone else had this?
Lets Ride!

User avatar
cheeheese
Two wheeled terror
 
Posts: 227
Joined: Tue Apr 23, 2013 10:49 am
Location: Kent, UK

Re: Another issue! Low Oil Level

Postby cheeheese » Wed Jun 29, 2016 11:29 am

Collapsed / failed / faulty oil filter?

MaximusVR46
Two wheeled terror
 
Posts: 276
Joined: Mon Dec 30, 2013 10:24 pm
Location: Anglesey, North Wales

Re: Another issue! Low Oil Level

Postby MaximusVR46 » Sun Jul 10, 2016 1:04 pm

pulled the filter today and its fine. Its also the new version p/n 61338015200
Lets Ride!

MaximusVR46
Two wheeled terror
 
Posts: 276
Joined: Mon Dec 30, 2013 10:24 pm
Location: Anglesey, North Wales

Re: Another issue! Low Oil Level

Postby MaximusVR46 » Tue Aug 23, 2016 6:47 am

turned out to be a failed oil Level Sensor.

Had so many issues with this bike but i still love it!
Lets Ride!


Return to Technical [SDR 1290]

Who is online

Users browsing this forum: No registered users and 0 guests