ACC2 ?

Done a good mod that people might want to copy? Post it here - full step-by-step instructions and pix.

FAQs can go in here too
User avatar
DribbleDuke
Master of the twisties
 
Posts: 3627
Joined: Wed Nov 14, 2007 3:53 am
Location: Los Alamos, Ca

ACC2 ?

Postby DribbleDuke » Sun Jul 07, 2019 4:43 pm

I changed this thread to a question mark instead of an exclamation point as I was not sure where to post it and answers to the questions will still be apropos to said title.

I looked under the headlight mask of the SD and found the ACC1 and ACC2 terminals. Tested them and found that ACC1 gave me juice with the ignition on and ACC2 gave me no juice either way. I was under the impression that the ACC2 leads we're to be always hot and am wondering if there may be a break in the circuit. All fuses are installed in the fuse box. Is there something I am missing? I want to find an always hot lead, preferably an accessory lead so as to install a battery charging terminal in it's location. Help.
I'm BLUE

User avatar
nampus
Stunt rider
 
Posts: 784
Joined: Thu Nov 04, 2010 4:24 pm
Location: The Netherlands

Re: ACC2 ?

Postby nampus » Sat Jul 13, 2019 12:35 pm

Acc2 should be supplying 12v. It should be fuse number 8 I think (9 should be acc1) , have you checked the fuses for continuity?
If so, and the fuse is fine, I wouldd start with checking if there is 12v at the fuse. If there is, the wire from the fuse to the acc connection in the headlight is probably broken somewhere.
If you don't have 12V at the fuse, trace the wire going to the fuse and see if you can find the fault.


Return to How to do it!

Who is online

Users browsing this forum: No registered users and 0 guests